Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HUD and Gameplay issues!
01-28-2012, 09:00 PM (This post was last modified: 01-28-2012 09:13 PM by quidquerias.)
Post: #1
HUD and Gameplay issues!
So I just recently downloaded the Lords of Uberdark, and upon launch I immediately noticed some differences from what I've seen on videos and screenshots. I dont have any HUD whatsoever and about half of the functions that are described in the controls and what I've actually seen just dont work.

I cant place objects or do anything outside of making rock (and dropping bombs...fun, though not the meat of the game). Some keys dont do things and others do. I realize this is in alpha stage and there'll be some issues like this, but a LOT seems different/broken.

I dont know if it's an installation issue or something, but I've redownloaded the client a bunch of times and still nothing. Is there a particular way to launch the game? Or is there some kind of in game setting that I need to mess with?

Any help would be appriciated!
Find all posts by this user
Quote this message in a reply
01-28-2012, 09:23 PM
Post: #2
RE: HUD and Gameplay issues!
It's actually the newest patch doing that. All the videos are of previous versions.. The next ver might bring the hud back. Also this patch broke a lot, including zombi's.

I'm young, I'm single, I'm ready to mingle.
[Image: jrUch.jpg]
Find all posts by this user
Quote this message in a reply
01-28-2012, 10:11 PM
Post: #3
RE: HUD and Gameplay issues!
Yeah, the newest update changed how a lot of things were done behind the scenes, so a lot of thigns were "broken" (rather turned off...) in the latest patch. You'll notice vast amounts of improvement in this area come Monday when the new patch comes out (hopefully Tongue)

[Image: AxwWvY1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)