Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[A37] Wave animation not showing.
10-11-2011, 08:58 PM
Post: #1
[A37] Wave animation not showing.
I don't know if this is a bug or if this feature was removed/delayed, but I can't see the wave animations on water (the water its self is animated though.) I'm using the linux version (but I also tried the wine version, with the same results.)

My graphics card is a Nvidia geforce GTS 450 if that helps..

You can't judge a butt by its cover~
Find all posts by this user
10-12-2011, 01:03 AM
Post: #2
RE: [A37] Wave animation not showing.
I don't have it either, I just assumed it was pulled out before release.
Find all posts by this user
10-13-2011, 02:04 AM
Post: #3
RE: [A37] Wave animation not showing.
There isn't one I think, if you watch the A37 pre-release video I put up, there's no wave animation there either.

"No Excuses. No Apologies. No Regrets."
[Image: sabotagethefoolsmall.jpg]
Visit this user's website Find all posts by this user
10-13-2011, 09:06 AM
Post: #4
RE: [A37] Wave animation not showing.
(10-13-2011 02:04 AM)SabotageTheFool Wrote:  There isn't one I think, if you watch the A37 pre-release video I put up, there's no wave animation there either.

Yes there is, it's different from the one that was in alpha 36 but there is definitely an animation. Also, in the art folder there is a file called "MATERIAL.TGA" which contains several animations that seem to be for flowing water. But they might be left over from when there was an animation.

You can't judge a butt by its cover~
Find all posts by this user
10-13-2011, 09:37 AM
Post: #5
RE: [A37] Wave animation not showing.
o.o Well I've not seen one yet, also I am confuse XD

"No Excuses. No Apologies. No Regrets."
[Image: sabotagethefoolsmall.jpg]
Visit this user's website Find all posts by this user
10-13-2011, 09:48 AM
Post: #6
RE: [A37] Wave animation not showing.
(10-13-2011 09:37 AM)SabotageTheFool Wrote:  o.o Well I've not seen one yet, also I am confuse XD
Here's my water, compare it to the water in your video:
[Image: WIyeB.jpg]

You can't judge a butt by its cover~
Find all posts by this user
10-13-2011, 11:03 AM
Post: #7
RE: [A37] Wave animation not showing.
It was probably taken out because it wasn't finished yet, wasn't working properly, didn't perform well, etc. It will more than likely be optimized and re-added.

[Image: AxwWvY1.png]
Visit this user's website Find all posts by this user
10-13-2011, 11:51 AM
Post: #8
RE: [A37] Wave animation not showing.
Wow, didn't notice! It made the water look so gorgeous too, I am heart broken ;_; </2

"No Excuses. No Apologies. No Regrets."
[Image: sabotagethefoolsmall.jpg]
Visit this user's website Find all posts by this user
10-13-2011, 03:19 PM
Post: #9
RE: [A37] Wave animation not showing.
(10-13-2011 11:51 AM)SabotageTheFool Wrote:  Wow, didn't notice! It made the water look so gorgeous too, I am heart broken ;_; </2

You didn't notice the awesome wave break?! D: MY heart is now broken!
Find all posts by this user
10-13-2011, 04:09 PM
Post: #10
RE: [A37] Wave animation not showing.
Girl please! Tongue

I've been off my game Undecided

"No Excuses. No Apologies. No Regrets."
[Image: sabotagethefoolsmall.jpg]
Visit this user's website Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)